<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://sportzwiki.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-40644512-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-40644512-1');
  </script>

  <!-- Start Alexa Certify Javascript --> 
  <script type="text/javascript"> 
  _atrk_opts = { atrk_acct:"Ctl/h1aUXR00wf", domain:"sportzwiki.com",dynamic: true}; 
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })(); 
  </script> 
  <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Ctl/h1aUXR00wf" style="display:none" height="1" width="1" alt="" /></noscript> 
<!-- End Alexa Certify Javascript -->
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019</title>
<meta name="description" content="Kesrick Williams,the West Indies pacer had dismissed Virat Kohli in a T20I in 2017 &amp; celebrated with notebook style which was imitated by Virat Kohli in 2019."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://sportzwiki.com/cricket/kesrick-williams-surprised-virat-kohli" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019">
<meta property="og:description" content="Kesrick Williams,the West Indies pacer had dismissed Virat Kohli in a T20I in 2017 &amp; celebrated with notebook style which was imitated by Virat Kohli in 2019.">
<meta property="og:url" content="https://sportzwiki.com/cricket/kesrick-williams-surprised-virat-kohli">
<meta property="og:site_name" content="Sportzwiki">
<meta property="article:publisher" content="http://facebook.com/Sportzwiki">
<meta property="article:tag" content="Kesrick Williams">
<meta property="article:tag" content="Virat Kohli">
<meta property="article:section" content="Cricket">
<meta property="article:published_time" content="2020-08-23T11:17:25+05:30">
<meta property="fb:app_id" content="1252421398216796">
<meta property="og:image" content="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg">
<meta property="og:image:secure_url" content="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg">
<meta property="og:image:width" content="640">
<meta property="og:image:height" content="360">
<meta property="og:image:alt" content="I Was Never Intimidated By Virat Kohli: Kesrick Williamson Recalls Fierce Battle With Indian Captain">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019">
<meta name="twitter:description" content="Kesrick Williams,the West Indies pacer had dismissed Virat Kohli in a T20I in 2017 &amp; celebrated with notebook style which was imitated by Virat Kohli in 2019.">
<meta name="twitter:site" content="@sportzwiki">
<meta name="twitter:creator" content="@sportzwiki">
<meta name="twitter:image" content="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019","datePublished":"2020-08-23T11:17:25+05:30","dateModified":"2020-08-23T11:17:25+05:30","publisher":{"@type":"Organization","name":"Sportzwiki","logo":{"@type":"ImageObject","url":"https:\/\/sportzwiki.com\/wp-content\/uploads\/2020\/07\/106196856_1642999769198402_9113025941035969938_n-2.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sportzwiki.com\/cricket\/kesrick-williams-surprised-virat-kohli"},"author":{"@type":"Person","name":"Nirmalya Banerjee"},"description":"Kesrick Williams,the West Indies pacer had dismissed Virat Kohli in a T20I in 2017 &amp; celebrated with notebook style which was imitated by Virat Kohli in 2019.","image":{"@type":"ImageObject","url":"https:\/\/sportzwiki.com\/wp-content\/uploads\/2020\/08\/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg","width":640,"height":360}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportzwiki.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportzwiki.com\/cricket","name":"Cricket"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportzwiki.com\/cricket\/kesrick-williams-surprised-virat-kohli","name":"Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://sportzwiki.com/cricket/kesrick-williams-surprised-virat-kohli/amp" /><meta name="generator" content="AMP for WP 1.0.61.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sportzwiki &raquo; Feed" href="https://sportzwiki.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sportzwiki &raquo; Comments Feed" href="https://sportzwiki.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sportzwiki &raquo; Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 Comments Feed" href="https://sportzwiki.com/cricket/kesrick-williams-surprised-virat-kohli/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportzwiki.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportzwiki.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://sportzwiki.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://sportzwiki.com/wp-content/plugins/theia-post-slider-premium/dist/css/buttons-red.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Hind+Siliguri%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://sportzwiki.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sportzwiki.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://sportzwiki.com/wp-content/themes/fox/style.min.css?ver=4.4.3.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>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</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://sportzwiki.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.2' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.2' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.2' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://sportzwiki.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportzwiki.com/wp-json/wp/v2/posts/360610" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportzwiki.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportzwiki.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://sportzwiki.com/?p=360610' />
<link rel="alternate" type="application/json+oembed" href="https://sportzwiki.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli" />
<link rel="alternate" type="text/xml+oembed" href="https://sportzwiki.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli&#038;format=xml" />
<meta property="fb:pages" content="145389592292768" /><script type="text/javascript" src="https://sportzwiki.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<meta property="og:image" content="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg"/>
<meta property="og:image:secure_url" content="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg" />

    <link rel="pingback" href="https://sportzwiki.com/xmlrpc.php">
<link rel="icon" href="https://sportzwiki.com/wp-content/uploads/2020/06/cropped-S-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sportzwiki.com/wp-content/uploads/2020/06/cropped-S-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sportzwiki.com/wp-content/uploads/2020/06/cropped-S-180x180.png" />
<meta name="msapplication-TileImage" content="https://sportzwiki.com/wp-content/uploads/2020/06/cropped-S-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.content-main p a {
	color:#c32c28;
}
.bold-sw{
	font-weight: bold; 
	vertical-align: top;
	text-align: left;
}
.sw-ply-box , .sw-ply-box td {
	border:0;
	border-collapse: collapse;
	font-size:16px;
	line-height:1.2;
}		</style>
		
<style id="color-preview"></style>

            <meta name="ahrefs-site-verification" content="3f0e44920e77dbce10aad6aded8aecae7dc650a95e3a186f24983b45096071d0">
    
    <style>
        .adslot_1 { width: 300px; height: 250px; }
            @media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
            @media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
            @media only screen and (min-width:800px)and (max-width:3000px) {
                #topbanner {
                    width: 640px;
                    height: 90px;
                }
            }
    </style>
    <style type="text/css">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</style>
</head>

<body class="post-template-default single single-post postid-360610 single-format-standard theiaPostSlider_body layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-heading style--tag-plain style--blockquote-no-icon style--link-2 elementor-default" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-light" itemscope itemtype="https://schema.org/WPHeader">

    
<div class="header-container header-stack3 header-nav-top-1 header-nav-bottom-1">


    
    
<div class="header-classic-row header-row-branding header-row-main header-stack3-main">

    <div class="container">
        
        
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://sportzwiki.com/" rel="home">
                    
                    <img width="587" height="118"   alt="" loading="lazy" data-srcset="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png 587w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-300x60.png 300w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-585x118.png 585w"  data-src="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png" data-sizes="(max-width: 587px) 100vw, 587px" class="main-img-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="587" height="118" src="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png" class="main-img-logo" alt="" loading="lazy" srcset="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png 587w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-300x60.png 300w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-585x118.png 585w" sizes="(max-width: 587px) 100vw, 587px" /></noscript>                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description"></h3>
    
    </div><!-- #logo-area -->

            
                <div class="header-stack3-left header-stack3-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>



<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="feather-search"></i>
    </span>
    
    <div class="modal-search-wrapper">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://sportzwiki.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                                
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

            
        </div><!-- .header-stack3-part -->
                
                <div class="header-stack3-right header-stack3-part">
            
            
<div class="social-list header-social style-plain shape-circle align-center icon-size-normal" id="social-id-5f423eb66c958">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/SportzWiki/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-square"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/sportzwiki" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/sportzwikiinsta/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/sportz-wiki" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCORAXc3QbpWOiBDyizLribQ" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
            
        </div><!-- .header-stack3-part -->
        
    </div><!-- .container -->
    
    
</div><!-- .header-row-main -->
    
    
<div class="row-nav-light row-nav-style-active-3 header-classic-row header-row-nav header-sticky-element">

    <div class="container">

        
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-plus"><ul id="menu-nav-menu" class="menu"><li id="menu-item-210616" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210616"><a href="https://sportzwiki.com/news">News</a></li>
<li id="menu-item-209378" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-209378"><a href="https://sportzwiki.com/cricket">Cricket</a>
<ul class="sub-menu">
	<li id="menu-item-274272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274272"><a href="https://sportzwiki.com/cricket/cricket-editors-pick">Editor’s pick</a></li>
	<li id="menu-item-274275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274275"><a href="https://sportzwiki.com/cricket/cricket-top-5-10">Top 5-10</a></li>
	<li id="menu-item-274273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274273"><a href="https://sportzwiki.com/cricket/cricket-features">Features</a></li>
	<li id="menu-item-274274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274274"><a href="https://sportzwiki.com/cricket/cricket-interview">Interview</a></li>
	<li id="menu-item-274276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274276"><a href="https://sportzwiki.com/cricket/cricket-twitter-reactions">Twitter Reactions</a></li>
</ul>
</li>
<li id="menu-item-209380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209380"><a href="https://sportzwiki.com/wwe">WWE</a>
<ul class="sub-menu">
	<li id="menu-item-242889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242889"><a href="https://sportzwiki.com/wwe/wwe-raw">WWE RAW</a></li>
	<li id="menu-item-242890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242890"><a href="https://sportzwiki.com/wwe/wwe-smackdown">WWE Smackdown</a></li>
</ul>
</li>
<li id="menu-item-209379" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209379"><a href="https://sportzwiki.com/football">Football</a>
<ul class="sub-menu">
	<li id="menu-item-257983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257983"><a href="https://sportzwiki.com/football/football-news">Current News</a></li>
	<li id="menu-item-257984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257984"><a href="https://sportzwiki.com/football/football-transfer-rumors">Transfer rumors</a></li>
	<li id="menu-item-257985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257985"><a href="https://sportzwiki.com/football/afc-asian-cup">AFC Asian Cup</a></li>
</ul>
</li>
<li id="menu-item-209381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209381"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-209382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209382"><a href="https://sportzwiki.com/badminton">Badminton</a></li>
	<li id="menu-item-209383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209383"><a href="https://sportzwiki.com/basketball">Basketball</a></li>
	<li id="menu-item-209384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209384"><a href="https://sportzwiki.com/boxing-2">Boxing</a></li>
	<li id="menu-item-209385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209385"><a href="https://sportzwiki.com/f1-2">F1</a></li>
	<li id="menu-item-209386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209386"><a href="https://sportzwiki.com/hockey-news">Hockey</a></li>
	<li id="menu-item-209387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209387"><a href="https://sportzwiki.com/kabaddi">Kabaddi</a></li>
	<li id="menu-item-209388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209388"><a href="https://sportzwiki.com/golf">Golf</a></li>
	<li id="menu-item-307354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307354"><a href="#">Pro Kabaddi 2019</a>
	<ul class="sub-menu">
		<li id="menu-item-307355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307355"><a href="https://sportzwiki.com/pro-kabaddi-league-2019-points-table">Points Table</a></li>
		<li id="menu-item-307356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307356"><a href="https://sportzwiki.com/pro-kabaddi-league-2019-schedule">Schedule</a></li>
		<li id="menu-item-307357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307357"><a href="https://sportzwiki.com/kabaddi">News</a></li>
		<li id="menu-item-307375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307375"><a href="#">Teams</a></li>
	</ul>
</li>
	<li id="menu-item-246031" class="ipl-live-sw-o menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246031"><a href="https://sportzwiki.com/big-bash-league-bbl/">#BBL</a>
	<ul class="sub-menu">
		<li id="menu-item-246400" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246400"><a href="https://sportzwiki.com/wiki/sydney-thunder">Sydney Thunder</a></li>
		<li id="menu-item-246401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246401"><a href="https://sportzwiki.com/wiki/brisbane-heat">Brisbane Heat</a></li>
		<li id="menu-item-246402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246402"><a href="https://sportzwiki.com/wiki/hobart-hurricanes">Hobart Hurricanes</a></li>
		<li id="menu-item-246403" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246403"><a href="https://sportzwiki.com/wiki/melbourne-renegades">Melbourne Renegades</a></li>
		<li id="menu-item-246404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246404"><a href="https://sportzwiki.com/wiki/melbourne-stars">Melbourne Stars</a></li>
		<li id="menu-item-246405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246405"><a href="https://sportzwiki.com/wiki/perth-scorchers">Perth Scorchers</a></li>
		<li id="menu-item-246406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246406"><a href="https://sportzwiki.com/wiki/sydney-sixers">Sydney Sixers</a></li>
		<li id="menu-item-246407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246407"><a href="https://sportzwiki.com/wiki/adelaide-strikers">Adelaide Strikers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-318303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318303"><a href="https://sportzwiki.com/esports">Esports</a></li>
<li id="menu-item-358721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358721"><a href="https://sportzwiki.com/cricket/fantasy-cricket">Fantasy Cricket</a></li>
<li id="menu-item-248900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248900"><a href="https://sportzwiki.com/icc-ranking-teams-odi-test-twenty20">ICC Rankings</a>
<ul class="sub-menu">
	<li id="menu-item-248899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248899"><a href="https://sportzwiki.com/icc-ranking-teams-odi-test-twenty20">Teams</a></li>
	<li id="menu-item-248898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248898"><a href="https://sportzwiki.com/icc-ranking-batsman-odi-test-twenty20">Batsman</a></li>
	<li id="menu-item-248897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248897"><a href="https://sportzwiki.com/icc-ranking-bowlers-odi-test-twenty20">Bowlers</a></li>
	<li id="menu-item-248896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248896"><a href="https://sportzwiki.com/icc-ranking-all-rounders-odi-test-twenty20">All rounders</a></li>
</ul>
</li>
<li id="menu-item-244571" class="ipl-live-sw-o menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="https://sportzwiki.com/indian-premier-league/">IPL</a>
<ul class="sub-menu">
	<li id="menu-item-246423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246423"><a href="https://sportzwiki.com/ipl-auction-2019-live-blog">IPL Auction 2019</a></li>
	<li id="menu-item-292046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292046"><a href="https://sportzwiki.com/ipl-2019-stats">IPL 2019 Stats</a></li>
	<li id="menu-item-358253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358253"><a href="https://sportzwiki.com/cricket/ipl-2020">IPL 2020</a></li>
	<li id="menu-item-246979" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246979"><a href="https://sportzwiki.com/wiki/chennai-super-kings-csk">Chennai Super Kings-CSK</a></li>
	<li id="menu-item-246415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246415"><a href="https://sportzwiki.com/wiki/delhi-capitals-dc">Delhi Capitals-DC</a></li>
	<li id="menu-item-247265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-247265"><a href="https://sportzwiki.com/wiki/kings-xi-punjab-kxip">Kings XI Punjab-KXIP</a></li>
	<li id="menu-item-246417" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246417"><a href="https://sportzwiki.com/wiki/kolkata-knight-riders-kkr">Kolkata Knight Riders-KKR</a></li>
	<li id="menu-item-246418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246418"><a href="https://sportzwiki.com/wiki/mumbai-indians-mi">Mumbai Indians-MI</a></li>
	<li id="menu-item-246419" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246419"><a href="https://sportzwiki.com/wiki/rajasthan-royals-rr">Rajasthan Royals-RR</a></li>
	<li id="menu-item-247266" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-247266"><a href="https://sportzwiki.com/wiki/royal-challengers-bangalore-rcb">Royal Challengers Bangalore-RCB</a></li>
	<li id="menu-item-246421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246421"><a href="https://sportzwiki.com/wiki/sunrisers-hyderabad-srh">Sunrisers Hyderabad-SRH</a></li>
</ul>
</li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
    </div><!-- .container -->

</div><!-- .header-element-nav -->



    
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="feather-menu"></i>
        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://sportzwiki.com/" rel="home">

        
        <img  alt="Mobile Logo" data-src="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png" alt="Mobile Logo" /></noscript>

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->

<div id="masthead-mobile-height"></div>
    
            <div style="padding: 10px;">
            <div style="display: table; margin: 0 auto;">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- SW_ENG_HEAD -->
                <ins class="adsbygoogle adslot_1"
                     style="display:block"
                     data-ad-client="ca-pub-6125827673616617"
                     data-ad-slot="4277412089"
                     data-ad-format="fluid"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            </div>
        </div>
                <div id="wi-main" class="wi-main fox-main">



<article id="wi-content" class="wi-content wi-single single-style-1b padding-top-normal post-360610 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-news tag-kesrick-williams tag-virat-kohli has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                        <header class="single-header post-header entry-header single-section align-left single-header-template-4 post-header-none" itemscope itemtype="https://schema.org/WPHeader">
    
        <div class="container">
            
            <div class="header-main">

                <div class="post-item-header">
    <div class="entry-categories meta-categories standalone-categories post-header-section">

        <a href="https://sportzwiki.com/cricket" rel="tag">Cricket</a><span class="sep">/</span><a href="https://sportzwiki.com/news" rel="tag">News</a>
    </div>

    <div class="title-subtitle"><h1 class="post-title post-item-title">Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019</h1></div>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a class="meta-author-avatar" itemprop="url" rel="author" href="https://sportzwiki.com/author/jrstaff"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' loading='lazy' data-src="https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://sportzwiki.com/author/jrstaff"><span itemprop="name">Nirmalya Banerjee</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-08-23T11:17:25+05:30">August 23, 2020</time></div>                    
</div>

</div>                
            </div><!-- .header-main -->

        </div><!-- .container -->
    
    </header><!-- .single-header -->
                        
<div class="thumbnail-wrapper single-big-section-thumbnail single-section">
    
    <div class="thumbnail-container">
        
        <div class="container">
            
            <div class="thumbnail-main">
                
                <div class="thumbnail-stretch-area">

                    <figure class="fox-figure post-thumbnail post-thumbnail-standard hover-none thumbnail-acute"  itemscope itemtype="https://schema.org/ImageObject"><span class="image-element thumbnail-inner"><img width="640" height="360"   alt="I Was Never Intimidated By Virat Kohli: Kesrick Williamson Recalls Fierce Battle With Indian Captain" loading="lazy" data-srcset="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg 640w, https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams-300x169.jpg 300w, https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams-480x270.jpg 480w, https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams-150x84.jpg 150w"  data-src="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="360" src="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg" class="attachment-full size-full" alt="I Was Never Intimidated By Virat Kohli: Kesrick Williamson Recalls Fierce Battle With Indian Captain" loading="lazy" srcset="https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams.jpg 640w, https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams-300x169.jpg 300w, https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams-480x270.jpg 480w, https://sportzwiki.com/wp-content/uploads/2020/08/freepressjournal_2019-12_8012fcec-2b79-422c-8179-986664a7d0bf_Kohli_vs_Williams-150x84.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></span><figcaption class="fox-figcaption">Virat Kohli and Kesrick Williams. Image Credit: Getty Images. </figcaption></figure>                    
                </div><!-- .thumbnail-stretch-area -->
                
            </div><!-- .thumbnail-main -->

        </div><!-- .container -->
        
    </div><!-- .thumbnail-container -->
    
</div><!-- .thumbnail-wrapper -->

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content allow-stretch-left allow-stretch-right allow-stretch-bigger disable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main narrow-area">
            
                
                <div class="dropcap-content columnable-content entry-content single-component">

                    <div id="tps_slideContainer_360610" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Kesrick Williams, the West Indies pacer recalled his jest with Indian captain Virat Kohli. Kesrick Williams had dismissed Virat Kohli in a T20I match in Jamaica in 2017, and celebrated the prized scalp with his famous “notebook celebrations”. Virat Kohli was dismissed for 39 in the solitary T20I which the West Indies won by 9 wickets riding on Evin Lewis century. But Kesrick Williams did not know that Virat Kohli is not the person who lets the bowler win banters and hence during the T20I game between the two teams in Hyderabad in 2019, Virat Kohli took his revenge.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="9856153770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Kesrick Williams debuted in T20I in 2016 and ODI in 2017 and has so far appeared in 8 ODIs and 25 T20Is where he has picked up 9 and 41 wickets. Though his average is on the higher side in ODIs being 32.55, his average is considered excellent in T20Is being 18.82. Virat Kohli, on the other hand, is on the form of his life being the top-ranked cricketer in ODIs and averaging more than 50 across all formats. He has already scored more than 10,000 runs in ODI where he has scored 43 tons and also already scored 27 tons in Tests too.</p>
<figure id="attachment_326721" aria-describedby="caption-attachment-326721" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy"   alt="Kesrick Williams" width="1200" height="960" data-srcset="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams.jpg 1200w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-300x240.jpg 300w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-1024x819.jpg 1024w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-768x614.jpg 768w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-585x468.jpg 585w"  title="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 1" data-src="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="size-full wp-image-326721 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img loading="lazy" class="size-full wp-image-326721" src="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams.jpg" alt="Kesrick Williams" width="1200" height="960" srcset="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams.jpg 1200w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-300x240.jpg 300w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-1024x819.jpg 1024w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-768x614.jpg 768w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-585x468.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" title="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 1"></noscript><figcaption id="caption-attachment-326721" class="wp-caption-text">Kesrick Williams. Twitter</figcaption></figure>
<h3>Kesrick Williams Surprised To See Virat Kohli Repeating His Celebration</h3>
<p>Virat Kohli scored an unbeaten 94 in the first T20I of the 3 T20I series in Hyderabad on 2019 as India chased down the difficult target of 208 and won by 6 wickets. Kohli lofted a straight delivery from Kesrick Williams for a six and then the right-hander imitated the bowler’s “notebook celebrations”. The moment became viral on social media and was on newspaper headlines the next day.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.1 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8834194653550774"
     data-ad-slot="4132854462"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<blockquote><p><strong>“When he did it, I was like Woah! I was surprised, very very surprised. The first time I did it to him was in 2017. And to remember it in 2019, it shows the kind of player he is. ‘You know what, I have to get back at this guy,’ which he did in Hyderabad,” Kesrick said in an interview to Sportskeeda.</strong></p>
<figure id="attachment_326893" aria-describedby="caption-attachment-326893" style="width: 629px" class="wp-caption aligncenter"><img loading="lazy"   alt="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 1" width="629" height="471" data-srcset="https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams.png 629w, https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams-300x225.png 300w, https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams-585x438.png 585w"  title="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 2" data-src="https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams.png" data-sizes="(max-width: 629px) 100vw, 629px" class="size-full wp-image-326893 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img loading="lazy" class="size-full wp-image-326893" src="https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams.png" alt="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 1" width="629" height="471" srcset="https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams.png 629w, https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams-300x225.png 300w, https://sportzwiki.com/wp-content/uploads/2019/12/Virat-Kohli-and-Kesrick-Williams-585x438.png 585w" sizes="(max-width: 629px) 100vw, 629px" title="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 2"></noscript><figcaption id="caption-attachment-326893" class="wp-caption-text">Virat Kohli and Kesrick Williams</figcaption></figure></blockquote>
<p>In the solitary T20I in 2017, Kesrick Williams picked up Virat Kohli’s wicket, and then put his finger on the lips to celebrate it after scribbling something in palms and erasing the unseen writing. The banter between the two cricketers became a hot topic during the series but came up again for discussion when Virat Kohli repeated the act two years later in 2019.</p>
<h3>Kesrick Williams Respects Virat Kohli And Mentions Him As The Best Talented Batsman Currently</h3>
<p><a href="https://sportzwiki.com/cricket/spectecular-rise-of-virat-kohli"><strong>Virat Kohli</strong> </a>has played 86 Tests, 248 ODI and 82 T20I where he has scored 7240,11867 and 2794 runs respectively. His highest score in T20I was achieved during the match against <a href="https://cricketaddictor.com/tag/west-indies-cricket-team/" target="_blank" rel="noopener"><strong>West Indies</strong></a> in Hyderabad in 2019.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="9856153770"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<blockquote><p><strong> “I decided I am not going to let somebody ride over me just like that. I am now going to hit him back hard. And I came back, hit him hard, and got the best of him, in the second game,” Williams added.</strong></p>
<figure id="attachment_326892" aria-describedby="caption-attachment-326892" style="width: 1000px" class="wp-caption aligncenter"><img loading="lazy"   alt="Kesrick Williams and Virat Kohli" width="1000" height="562" data-srcset="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli.png 1000w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli-300x169.png 300w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli-768x432.png 768w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli-585x329.png 585w"  title="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 3" data-src="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli.png" data-sizes="(max-width: 1000px) 100vw, 1000px" class="size-full wp-image-326892 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img loading="lazy" class="size-full wp-image-326892" src="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli.png" alt="Kesrick Williams and Virat Kohli" width="1000" height="562" srcset="https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli.png 1000w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli-300x169.png 300w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli-768x432.png 768w, https://sportzwiki.com/wp-content/uploads/2019/12/Kesrick-Williams-and-Virat-Kohli-585x329.png 585w" sizes="(max-width: 1000px) 100vw, 1000px" title="Kesrick Williams Reveals He Was Surprised When Virat Kohli Imitated Him In 2019 3"></noscript><figcaption id="caption-attachment-326892" class="wp-caption-text">Kesrick Williams and Virat Kohli<br />Photo Credit: Twitter.</figcaption></figure>
<p><strong>“I think I get the best of him and I think the next time we meet again it’s going to be something. I am ready for it. I don’t care who he is. Yes, he is a talented player. He is probably the best player in the world. I always respect him when it comes to that. But when it comes to my bowling, and his batting, it’s me or him on the day, which I am going to back myself every time,” Kesrick Williams further said.</strong></p></blockquote>
<p>Meanwhile, Virat Kohli with his teammates of franchise Royal Challengers Bangalore reached Dubai earlier this week to participate in the 13th edition of Indian Premier League.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<p>Get the latest news and updates from <a href="https://sportzwiki.com/indian-premier-league"><strong>Indian Premier League</strong></a><strong>, <a href="http://sportzwiki.com/wiki/world-cup-2019">ICC World Cup 2019</a>, <a href="https://sportzwiki.com/wiki/match-prediction">Match Prediction</a> & <a href="https://sportzwiki.com/cricket/fantasy-cricket">Fantasy cricket</a>.</strong> Follow <strong><a href="https://sportzwiki.com/">SportzWiki</a></strong> for all <strong><a href="https://sportzwiki.com/cricket">cricket news</a></strong>, <strong><a href="https://sportzwiki.com/wwe">WWE News</a> </strong>&amp; <strong><a href="https://sportzwiki.com/news">Sports News</a></strong>.
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_360610&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/sportzwiki.com\/cricket\/kesrick-williams-surprised-virat-kohli&quot;,&quot;postId&quot;:360610,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/sportzwiki.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}'
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
                </div><!-- .entry-content -->

                <div class="single-component single-component-share">
<div class="fox-share share-style-custom  color-custom background-custom hover-color-custom hover-background-custom share-icons-shape-circle size-small share-layout-stack">
    
        
    <span class="share-label"><i class="fa fa-share-alt"></i>Share this</span>
    
        
    <ul>
        
                
        <li class="li-share-facebook">
            
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli" title="Facebook" class="share share-facebook">
                
                <i class="fab fa-facebook-f"></i>
                <span>Facebook</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-messenger">
            
            <a href="https://www.facebook.com/dialog/send?app_id=794927004237856&#038;link=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli&#038;redirect_uri=https%3A%2F%2Fsportzwiki.com%2F" title="Messenger" class="share share-messenger">
                
                <i class="fab fa-facebook-messenger"></i>
                <span>Messenger</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-twitter">
            
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli&#038;text=Kesrick+Williams+Reveals+He+Was+Surprised+When+Virat+Kohli+Imitated+Him+In+2019" title="Twitter" class="share share-twitter">
                
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-pinterest">
            
            <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli&#038;description=Kesrick+Williams+Reveals+He+Was+Surprised+When+Virat+Kohli+Imitated+Him+In+2019" title="Pinterest" class="share share-pinterest">
                
                <i class="fab fa-pinterest-p"></i>
                <span>Pinterest</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-linkedin">
            
            <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli&#038;title=Kesrick+Williams+Reveals+He+Was+Surprised+When+Virat+Kohli+Imitated+Him+In+2019" title="Linkedin" class="share share-linkedin">
                
                <i class="fab fa-linkedin-in"></i>
                <span>Linkedin</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-whatsapp">
            
            <a href="https://api.whatsapp.com/send?phone=&#038;text=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli" title="Whatsapp" class="share share-whatsapp">
                
                <i class="fab fa-whatsapp"></i>
                <span>Whatsapp</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-reddit">
            
            <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli&#038;title=Kesrick+Williams+Reveals+He+Was+Surprised+When+Virat+Kohli+Imitated+Him+In+2019" title="Reddit" class="share share-reddit">
                
                <i class="fab fa-reddit-alien"></i>
                <span>Reddit</span>
                
            </a>
            
        </li>
        
                
        <li class="li-share-email">
            
            <a href="mailto:?subject=Kesrick%20Williams%20Reveals%20He%20Was%20Surprised%20When%20Virat%20Kohli%20Imitated%20Him%20In%202019&#038;body=https%3A%2F%2Fsportzwiki.com%2Fcricket%2Fkesrick-williams-surprised-virat-kohli" title="Email" class="email-share">
                
                <i class="feather-mail"></i>
                <span>Email</span>
                
            </a>
            
        </li>
        
                
    </ul>
    
</div><!-- .fox-share -->
</div><div class="single-component single-component-tag single-component-tag">
    
    <div class="single-tags entry-tags post-tags">

        <span class="single-heading tag-label">
            <i class="feather-tag"></i>
            Tags:        </span>
        
        <div class="fox-term-list">

            <ul><li><a href="https://sportzwiki.com/wiki/kesrick-williams" rel="tag">Kesrick Williams</a></li><li><a href="https://sportzwiki.com/wiki/virat-kohli" rel="tag">Virat Kohli</a></li></ul>
        </div><!-- .fox-term-list -->

    </div><!-- .single-tags -->
    
</div>
    
<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-box has-tabs">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-round">

                <a href="https://sportzwiki.com/author/jrstaff">

                    <img alt=''  data-srcset='https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=96&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src="https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5324018ca5bf9fdeda609c512049b00?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript>
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                <div class="authorbox-nav">

                    <ul>

                        <li class="active">
                            <a class="authorbox-nav-author" data-tab="author">Nirmalya Banerjee</a>
                        </li><!-- .active -->
                        <li>
                            <a class="authorbox-nav-posts" data-tab="latest">Latest posts</a>
                        </li>

                    </ul>

                </div><!-- .authorbox-nav -->

                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
                    <div class="authorbox-tab same-author-posts fox-post-list" data-tab="latest">

                        <ul class="same-author-list">

                            
                            <li>
                                <a href="https://sportzwiki.com/cricket/ajinkya-rahane-sourav-ganguly-delhi-capitals">Ajinkya Rahane: Sourav Ganguly Influenced Me To Join Delhi Capitals</a>
                            </li>

                            
                            <li>
                                <a href="https://sportzwiki.com/cricket/sunil-gavaskar-india-under-virat-kohli-best">Sunil Gavaskar Reckons Virat Kohli's India The Best Ever Test Team In The History Of Indian Cricket</a>
                            </li>

                            
                            <li>
                                <a href="https://sportzwiki.com/cricket/rp-singh-suresh-raina-u-turn-retirement">RP Singh Feels Suresh Raina Can Do A U Turn From Retirement</a>
                            </li>

                            
                            <li>
                                <a href="https://sportzwiki.com/cricket/zak-crawley-england-sourav-ganguly">Zak Crawley Should Represent England In All The Three Formats: Sourav Ganguly</a>
                            </li>

                            
                        </ul><!-- .same-author-list -->

                        
<div class="fox-button btn-inline">

    <a target="_self" href="https://sportzwiki.com/author/jrstaff" class="fox-btn viewall btn-fill btn-small btn-square" id="button-id-5f423eb671d25"><span class="btn-main-text">View all</span></a>
    
</div>


                    </div><!-- .same-author-posts -->

                    
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
                    
            </div>
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary" itemscope itemptype="https://schema.org/WPSideBar">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="text-20" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="9856153770"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>
		<div id="recent-posts-4" class="widget widget_recent_entries">
		<h3 class="widget-title"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://sportzwiki.com/cricket/cpl-2020-st-kitts-and-nevis-patriots-vs-st-lucia-zouks-statistical-highlights">CPL 2020, Match 7: St Kitts and Nevis Patriots vs St Lucia Zouks – Statistical Highlights</a>
									</li>
											<li>
					<a href="https://sportzwiki.com/cricket/ajinkya-rahane-sourav-ganguly-delhi-capitals">Ajinkya Rahane: Sourav Ganguly Influenced Me To Join Delhi Capitals</a>
									</li>
											<li>
					<a href="https://sportzwiki.com/cricket/steve-smith-will-miss-england-crowd">Steve Smith Says He Will Miss The England Crowd To Motivate Him</a>
									</li>
											<li>
					<a href="https://sportzwiki.com/cricket/sunil-gavaskar-india-under-virat-kohli-best">Sunil Gavaskar Reckons Virat Kohli&#8217;s India The Best Ever Test Team In The History Of Indian Cricket</a>
									</li>
											<li>
					<a href="https://sportzwiki.com/cricket/cpl-2020-guyana-amazon-warriors-vs-jamaica-tallawahs-statistical-highlights-updated-points-table">CPL 2020, Match 8: Guyana Amazon Warriors vs Jamaica Tallawahs – Statistical Highlights, Updated Points Table</a>
									</li>
					</ul>

		</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div><!-- .single-big-section -->
    
    
<div class="single-related-wrapper single-big-section single-bottom-section single-big-section-related">

    <div class="fox-related-posts">
        
        <div class="container">

            <h3 class="single-heading related-label related-heading">
                <span>You might be interested in</span>
            </h3>

            

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid column-4 spacing-small">
    
        
    <article class="wi-post post-item post-grid fox-grid-item post-align-left post-360644 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-news tag-india-national-cricket-team tag-sunil-gavaskar tag-virat-kohli has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
            
        <div class="post-item-inner grid-inner post-grid-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://sportzwiki.com/cricket/sunil-gavaskar-india-under-virat-kohli-best" class="post-link">
            
        
            <span class="image-element">

                <img width="300" height="287"   alt="Sunl Gavaskar with Virat Kohli." loading="lazy" data-src="https://sportzwiki.com/wp-content/uploads/2016/12/Gavaskar-with-Kohli.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="287" src="https://sportzwiki.com/wp-content/uploads/2016/12/Gavaskar-with-Kohli.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Sunl Gavaskar with Virat Kohli." loading="lazy" /></noscript>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body grid-body post-grid-body">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-08-23T15:23:28+05:30">August 23, 2020</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://sportzwiki.com/cricket/sunil-gavaskar-india-under-virat-kohli-best" rel="bookmark">        
        Sunil Gavaskar Reckons Virat Kohli&#8217;s India The Best Ever Test Team In The History Of Indian Cricket
    </a>
</h3></div>
            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-grid fox-grid-item post-align-left post-360608 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-cpl-2020 category-cricket-top-5-10 tag-andre-fletcher tag-cpl-2020 tag-daren-sammy tag-guyana-amazon-warriors tag-imran-tahir tag-kesrick-williams tag-points-table tag-shimron-hetmyer tag-st-lucia-zouks tag-statistical-preview has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
            
        <div class="post-item-inner grid-inner post-grid-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://sportzwiki.com/cricket/cpl-2020-guyana-amazon-warriors-vs-st-lucia-zouks-stats-preview-updated-points-table" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384"   alt="Guyana Amazon Warriors, St Lucia Zouks" loading="lazy" data-src="https://sportzwiki.com/wp-content/uploads/2020/08/Guyana-Amazon-Warriors-vs-St-Lucia-Zouks-CPL-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://sportzwiki.com/wp-content/uploads/2020/08/Guyana-Amazon-Warriors-vs-St-Lucia-Zouks-CPL-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="Guyana Amazon Warriors, St Lucia Zouks" loading="lazy" /></noscript>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body grid-body post-grid-body">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-08-23T10:31:49+05:30">August 23, 2020</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://sportzwiki.com/cricket/cpl-2020-guyana-amazon-warriors-vs-st-lucia-zouks-stats-preview-updated-points-table" rel="bookmark">        
        CPL 2020, Match 10: Guyana Amazon Warriors vs St Lucia Zouks &#8211; Stats Preview, Updated Points Table
    </a>
</h3></div>
            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-grid fox-grid-item post-align-left post-360557 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-ipl-2020 category-news tag-royal-challengers-bangalore tag-virat-kohli tag-yuzvendra-chahal has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
            
        <div class="post-item-inner grid-inner post-grid-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://sportzwiki.com/cricket/yuzvendra-chahal-rcb-travels-uae" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384"   alt="" loading="lazy" data-src="https://sportzwiki.com/wp-content/uploads/2020/08/Yuzvendra-Chahal-and-Dhanashree-Verma-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://sportzwiki.com/wp-content/uploads/2020/08/Yuzvendra-Chahal-and-Dhanashree-Verma-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" /></noscript>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body grid-body post-grid-body">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2020-08-22T19:57:19+05:30">August 22, 2020</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://sportzwiki.com/cricket/yuzvendra-chahal-rcb-travels-uae" rel="bookmark">        
        RCB&#8217;s Yuzvendra Chahal Has Travelled To UAE To Play IPL 2020
    </a>
</h3></div>
            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    <article class="wi-post post-item post-grid fox-grid-item post-align-left post-360382 post type-post status-publish format-standard has-post-thumbnail hentry category-cpl-2020 category-cricket category-cricket-top-5-10 tag-andre-fletcher tag-chris-lynn tag-cpl-2020 tag-daren-sammy tag-denesh-ramdin tag-evin-lewis tag-kesrick-williams tag-mohammad-nabi tag-points-table tag-st-kitts-and-nevis-patriots tag-st-lucia-zouks tag-statistical-preview has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
            
        <div class="post-item-inner grid-inner post-grid-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://sportzwiki.com/cricket/cpl-2020/cpl-2020-st-kitts-and-nevis-patriots-vs-st-lucia-zouks-stats-preview-updated-points-table" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384"   alt="" loading="lazy" data-src="https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-vs-St-Kitts-and-Nevis-Patriots-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="384" src="https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-vs-St-Kitts-and-Nevis-Patriots-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" /></noscript>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body grid-body post-grid-body">

                <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published" itemprop="datePublished" datetime="2020-08-22T11:14:14+05:30">August 22, 2020</time><time class="updated" itemprop="dateModified" datetime="2020-08-22T11:14:56+05:30">August 22, 2020</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-tiny" itemprop="headline">
    <a href="https://sportzwiki.com/cricket/cpl-2020/cpl-2020-st-kitts-and-nevis-patriots-vs-st-lucia-zouks-stats-preview-updated-points-table" rel="bookmark">        
        CPL 2020, Match 7: St Kitts And Nevis Patriots vs St Lucia Zouks &#8211; Stats Preview, Updated Points Table
    </a>
</h3></div>
            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

            
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

                
        </div><!-- .container -->

    </div><!-- .fox-related-posts -->
    
</div><!-- .single-component -->

    
</article><!-- .post -->



            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
    
<div id="footer-widgets" class="footer-widgets footer-sidebar footer-sidebar-1-2-1 skin-light stretch-content valign-stretch">

    <div class="container">

        <div class="footer-widgets-inner footer-widgets-row">

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Teams</span></h3><div class="textwidget custom-html-widget"><ul>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/india-national-cricket-team/">India National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/australia-national-cricket-team/">Australia National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/england-cricket-team/">England Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/ireland-cricket-team/">Ireland Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/west-indies-cricket-team/">West Indies Cricket Team</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul></div></div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-2 footer-col-center" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="footer-logo-1" class="widget widget_footer_logo">    
    <div id="footer-logo" class="footer-bottom-element">
        
        <a href="https://sportzwiki.com/" rel="home">
            
            <img width="587" height="118"   alt="" loading="lazy" data-srcset="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png 587w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-300x60.png 300w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-585x118.png 585w"  data-src="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png" data-sizes="(max-width: 587px) 100vw, 587px" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="587" height="118" src="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://sportzwiki.com/wp-content/uploads/2020/06/SW-1.png 587w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-300x60.png 300w, https://sportzwiki.com/wp-content/uploads/2020/06/SW-1-585x118.png 585w" sizes="(max-width: 587px) 100vw, 587px" /></noscript>            
        </a>
        
    </div><!-- #footer-logo -->

</div><div id="copyright-1" class="widget widget_copyright">
<div class="footer-copyright copyright footer-bottom-element">

    <p>© Sportzwiki 2014-20. All Rights Reserved<br />
Sportzwiki is one of the fastest growing sports websites in India, Asia and in the world. It is a sports website to connect you to all the latest happenings in the world of sports with news and opinion based articles from various sports.</p>
    
</div><!-- .footer-copyright -->

</div><div id="footer-nav-1" class="widget footer_widget_nav">
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-176967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176967"><a href="https://sportzwiki.com/aboutus">About Us</a></li>
<li id="menu-item-139124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139124"><a href="https://sportzwiki.com/dmca">DMCA</a></li>
<li id="menu-item-139123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139123"><a href="https://sportzwiki.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-139122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139122"><a href="https://sportzwiki.com/copyright-notice">Copyright Notice</a></li>
<li id="menu-item-140722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-140722"><a href="https://sportzwiki.com/privacy-policy">Privacy and Cookies Policy</a></li>
<li id="menu-item-139125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139125"><a href="/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-139121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139121"><a href="https://sportzwiki.com/contacts-us">Contacts Us</a></li>
</ul></div>        
    </nav><!-- #footernav -->

    </div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
            <aside class="widget-area footer-col col-1-4" itemscope itemptype="https://schema.org/WPSideBar">

                <div class="footer-col-inner"><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Events</span></h3><div class="textwidget custom-html-widget"><ul>
	<li class="cat-item"><a href="https://sportzwiki.com/indian-premier-league/">Indian Premier League - IPL</a></li>
	<li class="cat-item"><a href="https://sportzwiki.com/wiki/icc-world-cup-2019/">ICC World Cup 2019</a></li>
</ul></div></div><div id="latest-posts-2" class="widget widget_latest_posts"><h3 class="widget-title"><span>Popular</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-small">
    
        
    <article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-360654 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-cpl-2020 category-cricket-top-5-10 tag-cpl-2020 tag-denesh-ramdin tag-evin-lewis tag-mohammad-nabi tag-roston-chase tag-scott-kuggeleijn tag-st-kitts-and-nevis-patriots tag-st-lucia-zouks tag-statistical-highlights has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
        
                <div class="post-list-sep" style="border-color:#eaeaea"></div>
            
        <div class="post-item-inner list-inner post-list-inner">
            
                
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://sportzwiki.com/cricket/cpl-2020-st-kitts-and-nevis-patriots-vs-st-lucia-zouks-statistical-highlights" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="480"   alt="St Lucia Zouks" loading="lazy" data-srcset="https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-480x480.jpg 480w, https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-150x150.jpg 150w"  data-src="https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-480x480.jpg" data-sizes="(max-width: 480px) 100vw, 480px" class="attachment-thumbnail-square size-thumbnail-square lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="480" src="https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-480x480.jpg" class="attachment-thumbnail-square size-thumbnail-square" alt="St Lucia Zouks" loading="lazy" srcset="https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-480x480.jpg 480w, https://sportzwiki.com/wp-content/uploads/2020/08/St-Lucia-Zouks-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript>
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->

</figure><!-- .fox-thumbnail -->


            <div class="post-body post-item-body list-body post-list-body">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://sportzwiki.com/cricket/cpl-2020-st-kitts-and-nevis-patriots-vs-st-lucia-zouks-statistical-highlights" rel="bookmark">        
        CPL 2020, Match 7: St Kitts and Nevis Patriots vs St Lucia Zouks – Statistical Highlights
    </a>
</h3></div><div class="post-item-excerpt entry-excerpt excerpt-size-normal" itemprop="text">
    
    <p>St Lucia Zouks registered their second victory in the ongoing</p>
    
</div>
    

            </div><!-- .post-item-body -->

        </div><!-- .post-item-inner -->

    </article><!-- .post-item -->

        
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div></div>
                                <div class="footer-col-sep"></div>
                
            </aside><!-- .footer-col -->

            
        </div><!-- .footer-widgets-inner -->

    </div><!-- .container -->

</div><!-- #footer-widgets -->    
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://sportzwiki.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="feather-search"></i>
            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-nav-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210616"><a href="https://sportzwiki.com/news">News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-209378"><a href="https://sportzwiki.com/cricket">Cricket</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274272"><a href="https://sportzwiki.com/cricket/cricket-editors-pick">Editor’s pick</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274275"><a href="https://sportzwiki.com/cricket/cricket-top-5-10">Top 5-10</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274273"><a href="https://sportzwiki.com/cricket/cricket-features">Features</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274274"><a href="https://sportzwiki.com/cricket/cricket-interview">Interview</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274276"><a href="https://sportzwiki.com/cricket/cricket-twitter-reactions">Twitter Reactions</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209380"><a href="https://sportzwiki.com/wwe">WWE</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242889"><a href="https://sportzwiki.com/wwe/wwe-raw">WWE RAW</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242890"><a href="https://sportzwiki.com/wwe/wwe-smackdown">WWE Smackdown</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209379"><a href="https://sportzwiki.com/football">Football</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257983"><a href="https://sportzwiki.com/football/football-news">Current News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257984"><a href="https://sportzwiki.com/football/football-transfer-rumors">Transfer rumors</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257985"><a href="https://sportzwiki.com/football/afc-asian-cup">AFC Asian Cup</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-209381"><a href="#">Sports</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209382"><a href="https://sportzwiki.com/badminton">Badminton</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209383"><a href="https://sportzwiki.com/basketball">Basketball</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209384"><a href="https://sportzwiki.com/boxing-2">Boxing</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209385"><a href="https://sportzwiki.com/f1-2">F1</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209386"><a href="https://sportzwiki.com/hockey-news">Hockey</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209387"><a href="https://sportzwiki.com/kabaddi">Kabaddi</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209388"><a href="https://sportzwiki.com/golf">Golf</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307354"><a href="#">Pro Kabaddi 2019</a><span class="indicator"><i class="indicator-ic"></i></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307355"><a href="https://sportzwiki.com/pro-kabaddi-league-2019-points-table">Points Table</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307356"><a href="https://sportzwiki.com/pro-kabaddi-league-2019-schedule">Schedule</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307357"><a href="https://sportzwiki.com/kabaddi">News</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307375"><a href="#">Teams</a><span class="indicator"><i class="indicator-ic"></i></span>
		<ul class="sub-menu">
			<li id="menu-item-307376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307376"><a href="https://sportzwiki.com/wiki/bengaluru-bulls">Bengaluru Bulls</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307377" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307377"><a href="https://sportzwiki.com/wiki/bengal-warriors">Bengal Warriors</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307378"><a href="https://sportzwiki.com/wiki/dabang-delhi">Dabang Delhi</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307379"><a href="https://sportzwiki.com/wiki/gujarat-fortunegiants">Gujarat Fortunegiants</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307380"><a href="https://sportzwiki.com/wiki/haryana-steelers">Haryana Steelers</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307381" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307381"><a href="https://sportzwiki.com/wiki/jaipur-pink-panthers">Jaipur Pink Panthers</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307382"><a href="https://sportzwiki.com/wiki/patna-pirates">Patna Pirates</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307383" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307383"><a href="https://sportzwiki.com/wiki/puneri-paltan">Puneri Paltan</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307384" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307384"><a href="https://sportzwiki.com/wiki/tamil-thalaivas">Tamil Thalaivas</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307385" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307385"><a href="https://sportzwiki.com/wiki/telugu-titans">Telugu Titans</a><span class="indicator"><i class="indicator-ic"></i></span></li>
			<li id="menu-item-307386" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307386"><a href="https://sportzwiki.com/wiki/u-mumba">U Mumba</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		</ul>
</li>
	</ul>
</li>
	<li class="ipl-live-sw-o menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-246031"><a href="https://sportzwiki.com/big-bash-league-bbl/">#BBL</a><span class="indicator"><i class="indicator-ic"></i></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246400"><a href="https://sportzwiki.com/wiki/sydney-thunder">Sydney Thunder</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246401"><a href="https://sportzwiki.com/wiki/brisbane-heat">Brisbane Heat</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246402"><a href="https://sportzwiki.com/wiki/hobart-hurricanes">Hobart Hurricanes</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246403"><a href="https://sportzwiki.com/wiki/melbourne-renegades">Melbourne Renegades</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246404"><a href="https://sportzwiki.com/wiki/melbourne-stars">Melbourne Stars</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246405"><a href="https://sportzwiki.com/wiki/perth-scorchers">Perth Scorchers</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246406"><a href="https://sportzwiki.com/wiki/sydney-sixers">Sydney Sixers</a><span class="indicator"><i class="indicator-ic"></i></span></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246407"><a href="https://sportzwiki.com/wiki/adelaide-strikers">Adelaide Strikers</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318303"><a href="https://sportzwiki.com/esports">Esports</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358721"><a href="https://sportzwiki.com/cricket/fantasy-cricket">Fantasy Cricket</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-248900"><a href="https://sportzwiki.com/icc-ranking-teams-odi-test-twenty20">ICC Rankings</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248899"><a href="https://sportzwiki.com/icc-ranking-teams-odi-test-twenty20">Teams</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248898"><a href="https://sportzwiki.com/icc-ranking-batsman-odi-test-twenty20">Batsman</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248897"><a href="https://sportzwiki.com/icc-ranking-bowlers-odi-test-twenty20">Bowlers</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248896"><a href="https://sportzwiki.com/icc-ranking-all-rounders-odi-test-twenty20">All rounders</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="ipl-live-sw-o menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244571"><a href="https://sportzwiki.com/indian-premier-league/">IPL</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246423"><a href="https://sportzwiki.com/ipl-auction-2019-live-blog">IPL Auction 2019</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292046"><a href="https://sportzwiki.com/ipl-2019-stats">IPL 2019 Stats</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358253"><a href="https://sportzwiki.com/cricket/ipl-2020">IPL 2020</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246979"><a href="https://sportzwiki.com/wiki/chennai-super-kings-csk">Chennai Super Kings-CSK</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246415"><a href="https://sportzwiki.com/wiki/delhi-capitals-dc">Delhi Capitals-DC</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-247265"><a href="https://sportzwiki.com/wiki/kings-xi-punjab-kxip">Kings XI Punjab-KXIP</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246417"><a href="https://sportzwiki.com/wiki/kolkata-knight-riders-kkr">Kolkata Knight Riders-KKR</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246418"><a href="https://sportzwiki.com/wiki/mumbai-indians-mi">Mumbai Indians-MI</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246419"><a href="https://sportzwiki.com/wiki/rajasthan-royals-rr">Rajasthan Royals-RR</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-247266"><a href="https://sportzwiki.com/wiki/royal-challengers-bangalore-rcb">Royal Challengers Bangalore-RCB</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246421"><a href="https://sportzwiki.com/wiki/sunrisers-hyderabad-srh">Sunrisers Hyderabad-SRH</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        
<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger" id="social-id-5f423eb6c6c01">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="https://www.facebook.com/SportzWiki/" target="_blank" rel="alternate" title="Facebook">
                <i class="fab fa-facebook-square"></i>
                <span>Facebook</span>
            </a>
        </li>
        
                
        <li class="li-twitter">
            <a href="https://twitter.com/sportzwiki" target="_blank" rel="alternate" title="Twitter">
                <i class="fab fa-twitter"></i>
                <span>Twitter</span>
            </a>
        </li>
        
                
        <li class="li-instagram">
            <a href="https://www.instagram.com/sportzwikiinsta/" target="_blank" rel="alternate" title="Instagram">
                <i class="fab fa-instagram"></i>
                <span>Instagram</span>
            </a>
        </li>
        
                
        <li class="li-linkedin">
            <a href="https://www.linkedin.com/company/sportz-wiki" target="_blank" rel="alternate" title="LinkedIn">
                <i class="fab fa-linkedin-in"></i>
                <span>LinkedIn</span>
            </a>
        </li>
        
                
        <li class="li-youtube">
            <a href="https://www.youtube.com/channel/UCORAXc3QbpWOiBDyizLribQ" target="_blank" rel="alternate" title="YouTube">
                <i class="fab fa-youtube"></i>
                <span>YouTube</span>
            </a>
        </li>
        
            
    </ul>
    
</div><!-- .social-list -->
        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>

<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}

function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
//Adblocker Notice Script Ends Here
</script>

    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-circle backtotop-icon">
        
        <span class="btt-icon"><i class="feather-chevrons-up"></i></span>        
    </div><!-- #backtotop -->

<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/fox-framework/js/fox-elementor.js?ver=5.5' id='fox-elementor-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sportzwiki.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportzwiki.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wi-main-js-extra'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/sportzwiki.com\/wp-admin\/admin-ajax.php","nonce":"0a2dcd9423","resturl_v2":"https:\/\/sportzwiki.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/sportzwiki.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportzwiki.com/wp-content/themes/fox/js/theme.min.js?ver=4.4.3.1' id='wi-main-js'></script>
<script type='text/javascript' src='https://sportzwiki.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<!-- advertising dSe_iNbyBqIlyUrl7HUDXBhdcPuhOSg3ZloUv6pmD3i4YcCXL84iubELqsyTHb5agbuO435lLzJ5iejYWoGX0Q==-->
<script data-cfasync="false"  id="clevernt" type="text/javascript">
 (function (document, window) {
    var c = document.createElement("script");
    c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36786";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
    c.src = "//clevernt.com/scripts/838a6c5e1f2b5e6cffb7dfc9c15c0587.min.js?20200707=" + Math.floor((new Date).getTime());
    var a = !1;
    try {
        a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
    } catch (e) {
        a = !1;
    }
    a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
    a.parentNode.insertBefore(c, a);
})(document, window);
</script>
<!-- end advertising -->
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 23.08.2020 15:32:30 (html gzip) -->